Please help me, need to disable this "key" E0_4049

May 4, 2015 at 12:38 AM

I think my Lenovo keyboard is messed up, every time I open up the system, come back from sleep or even close the screen lid (it's a laptop) this "key" E0_4049 keeps pressing itself and it behaves as if I'm pressing Page Up constantly, nothing is being pressed on the keyboard. If I press ANY key on the key board the problem disappears. That's the only way to fix this, in any OS.

I want to disable this key in Windows for good, problem is that this key presses itself even in BIOS/UEFI so it's most likely a hardware problem or maybe something went wrong during update UEFI update last year.

Either way I would like to save some cash because that keyboard is going for around $50 which is a lot considering it's from 2012.

SharpKeys couldn't register the key for Disabling, but shows it after going back from sleep when the Type Key window is opened.

Please, someone help me out or I will go crazy :( It's a really annoying little bug.
Aug 13, 2015 at 7:05 PM
My related post to 3 byte keys may help: