SharpKeys 3.5

Coordinator
Dec 30, 2011 at 6:40 PM

Just dropping a note in the Discussion stream to mention that 3.5 is out.

There were no code fixes in this one; the sole purpose was to move from .NET 2.0 to .NET 4.0 Client Profile - thought process is that I've noticed that the Windows Development Preview included 4.0 and wouldn't not allow 2.0 to install... that and sicne 2.0 is pretty old now, I figured people wouldn't want to install the older framework just for this app.  Made sense to recompile for 4.0 since there was almost no effort involved.  I did decide to keep the SharpKey 3.0 bits around for people that haven't installed 4.0 yet... just trying to help people on both sides of the Framework, although if you're still on XP I would recommend Windows 7 from the simple fact that a 10 year old OS is... well, old.  Even older than the Framework I'm trying to upgrade us from.

I've updated the source code to include this change.

Thanks!