Ctrl + arrow for word jump disabled

Nov 3, 2014 at 9:49 AM
I used SharpKeys for mapping my right ctrl-key on my Logitech K740 Keyboard to the “menu” (aka “context menu”) command. That worked well, but I got another unwanted effect. The “word-jump functionality” – the combination of ctrl and left/right arrow has been damaged somehow and I can no longer press ctrl and left/right arrow in order to jump one word ahead (or back) in any application.

After hours of troubleshooting I have come to the following conclusions:
  • The problem only seem to affect my windows user. At the windows login screen the word-jump functionality works. If I login as another user the word-jump functionality behaves correctly.
  • Ctrl+shift+left/right works as it should for word-jump+making selection.
  • If I change the physical keyboard I still have the same problem.
  • I have the same problem if I in the control panel installs/runs another keyboard and input language.
If anyone can give me help or guidance I would very much appreciate it.
Thanks!
Nov 14, 2014 at 6:28 AM
Problem solved!
It turned out not to be a ShapKey-issue. The application "Toastify" was running in the background doing strange stuff with the ctrl key.
Marked as answer by Jott on 11/13/2014 at 11:28 PM